Web-4M User's Manual
  Contents How to edit a pre-recorded conference.

  1. From the Tools menu on the main control window, select Conference Editor.
  2. Open an exiting conference file (.cn) using the Open option on the File menu.
  3. Wait for the conference to load, select a slide, and click Play to see and hear the slide's contents.
  4. Edit the slide if desired:
    • Click Delete to remove a slide.
    • Click Record to over-dub and/or annotate a slide.
    • Click Insert to add a new slide.
  5. Select Save on the File menu to save the modified conference file.
Hint:
  1. Select slides and use Save Selected Slides on the File menu to break a large conference file into several smaller files.

Trademarks Copyright JDH Technologies LLC , 1997-2003