Web-4MTM Reference Manual
  White Board
Contents
Starting the White Board  Quitting the White Board  Drawing Objects
Select Tool  Lines  Squares  Rounded Squares  Circles and Oval
Connected Lines  Polygons  Text  Free Hand  Pointer Moving Objects
Copying Objects  Editing Objects  Undoing Changes  Aligning Objects
Fonts and Line Styles  Hiding Objects  Saving Importing Images  
Annotations and Modifications  Updating the White Board
Toggle the Whiteboardview

The White Board can be used to create graphics in collaboration with others. The white board is fully integrated with the rest of the Web-4M system so that drawings can be used in slide shows or attached to e-mail. The Web-4M white board is object based, meaning that you deal with the parts of your drawings as lines, squares or text rather than as individual colored dots on the screen. As a result, simple graphics are easier to create and modify. In addition, the objects in your drawing can be identified as something you drew or something someone else drew. The addition of a pointer to the white board allows users to call other's attention to a part of the document further enhancing the interactive nature of the white board. 

Starting the White Board

The white board can be started from within any room, annex or hideout by selecting [Show White board] from the  [White board] menu in the Conference Window. The White board is started automatically for the slide show and when displaying some mail or news article attachments. 

Quitting the Interactive White Board

To Quit the White board select [Hide White board] from the from the  [White board] menu  in the Conference Window. 

Drawing Objects

The white board is an object based White board. You can choose drawing tools by selecting from the tools displayed along the top right of the white board window. The tools shown below can be used to draw or select various items. The section below shows the tool icons and their actions. 

Changing colors - To change the color of an object you must first select the objects to be changed. Once you have selected the object, change the color by selecting a new line color or a new fill color. You may select "no color" or "transparent" by picking the box with the "X" through it.

Selection Tool - To use this tool move the pointer over the object you wish to select and press the mouse button, or select a blank location on the screen by moving the pointer to an open area, pressing the mouse button and dragging the pointer until you have completely enclosed all the objects you wish to select. Alternatively you may select multiple objects by pressing the shift key before you select an object. This allows you to select as many objects as you wish. Once an object has been selected it may be moved, deleted, copied or modified.

A straight line - To start a line, select a starting location on the White board and press the mouse button, drag the mouse to the location of the end of the line and release. Selecting the end of an already drawn line and dragging it changes the length and/or direction of the line. Line width and shape (arrows at one or both ends) can be changed using the Options menu item and then selecting Line Width or No Arrows from the pull down menu respectively.

A square - To start a square, select the location for the upper left corner of the square on the white board and press the mouse button, drag the mouse to the location for the lower right hand corner of the square and release. Selecting a square and then dragging a corner changes the shape of the square. You can modify the width of the line surrounding the square using the Options menu item and then selecting Line Width. The color of the square border may be changed by changing the line color and the fill color may be changed as well. 

A square with rounded corners - To start a square, select the location for the upper left corner of the square on the white board and press the mouse button, drag the mouse to the location for the lower right hand corner of the square and release. Selecting a square and then dragging a corner changes the shape of the square. You can modify the width of the line surrounding the square using the Options menu item and then selecting Line Width. The color of the square border may be changed by changing the line color and the fill color may be changed as well.

A circle or oval - To start a circle, select the location for the top and left limits of the circle on the white board and press the mouse button, drag the mouse to the location for the lower right and bottom limits of the circle and release. Selecting a circle and then dragging on of its anchors changes the shape of the circle. You can modify the width of the line surrounding the circle using the Options menu item and then selecting Line Width. The color of the circle border may be changed by changing the line color and the fill color may be changed as well.

Connected lines - To draw a series of connected lines, select the location for the start of the first line and click the mouse button, move to the end of the first line and click the mouse button again, move to the end of the second line and click the mouse button again, repeat as needed. Double click or click on the right mouse button to end the drawing. Line width and shape (arrows at one or both ends) can be changed using the Options menu item and then selecting Line Width or No Arrows from the pull down menu respectively.

A polygon - To draw a polygon, select the location for the start of the first line and click the mouse button, move to the end of the first line and click the mouse button again, move to the end of the second line and click the mouse button again, repeat as needed. Complete the polygon by moving the mouse near the start of the polygon and double clicking the mouse or clicking on the right mouse button. Line width and shape (arrows at one or both ends) can be changed using the Options menu item and then selecting Line Width or No Arrows from the pull down menu respectively.

Free hand drawing - To draw, select a starting location with the mouse pointer and drag the mouse to draw. Releasing the mouse button ends the freehand drawing. Double clicking on this icon keeps it active for repeated use.

A pointer - This is a large pointer that will be visible on the all white board. To use it, click and drag it around the white board area.

Text Entry - To enter text, click the mouse button in the desired location on the white board, type in the desired text. Move the mouse so it does not point in the text window and select that location to close the text entry. The Options menu allows you to change the font, size and style of the text. 

Entering and Changing Text

Text is entered by selecting the text tool. To enter text, click the mouse button in the desired location on the white board, type in the desired text. Move the mouse so it does not point in the text window and select that location to close the text entry. The Options menu allows you to change the font, size and style of the text. 

Moving Objects Around

To move an object around the white board you must select it using the selector tool. Once an object is selected, place the mouse anywhere within the object, but not on an anchor point. Drag the object by pressing the mouse button and moving it to another location. The object will follow. 

Editing Objects (Cut and Paste)

Select the object to be edited using the selector tool or by using Select All from the Edit menu. Then you can use the Cut option from the Edit menu to remove it and the Paste option to replace it. 

Copying and Duplicating Objects

Select the object to be edited using the selector tool or by using Select All from the Edit menu. Then you can use the Copy option from the Edit menu to copy it for replication elsewhere in the drawing or use the Duplicate option from the Edit menu to replicate the object just slightly offset from original object. 

Undoing Changes to the Drawing

To undo an operation, use the Edit Undo option. 

Aligning Objects

Whenever you select multiple objects you may choose to align them. To do this select, Layout and they the desired alignment option. In addition to aligning objects with each other you may align their edges with an invisible square grid on the white board. To do this use the Constrain to Grid option in the Layout pull down menu. 

Selecting Fonts and Line Styles

Fonts, text sizes and text styles are selected using the Option pull down menu and then selecting the desired font, text size and/or text style. Line sizes and styles may also be selected from within the Options menu. 

Hiding Objects - who's in front

Whenever two object overlap you can decide which one shows up completely and which objects are partially hidden. Do this by selecting an object and then using the Options menu "Send Forward", "Send to Front", "Send Backward" and "Send to Back" options. 

Saving the Drawing

To save a drawing use the Save Whiteboard option from the White board pull down menu. This will create a document selector window which allows you to save the file under any desired name on either your local file or on the server. 

Opening and Importing Drawings

To open a file, use the Open... option from the White board pull down menu. This will create a document selector which allows you to open a file. If you wish to import a gif or jpg file, use the Import option rather than the Open option. 

Printing

To print a white board, use the Print option in the White board pull down menu. 

Annotating and Modifying the Drawing

Annotations to white boards are objects sent to your white board by other users. You have the option to accept or prohibit others from annotating (drawing to) your white board and to allow/prohibit others from modifying object you draw. These configuration options are selected using the Annotations feature under the White board pull down menu. In addition you can change objects sent by other from annotations to a permanent object using Mark as Permanent (in this case that just means something you "drew") or you may change something you drew into an annotation using Mark as Annotation. 

Updating the White Board

Often someone joins an interactive white board after others have started or you may wish to start with an imported drawing. You may send your entire white board to others to bring them up to date with what you see. 

Toggle the whiteboard view

During a presentation I can happen that you will display gifs, jpegs, whiteboards, slide shows or other files on the whiteboard. As soon as the data you would like to display uses the embedded browser", then you will have the chance to switch between "true" whiteboardview and browser embedded view. To do this, click on Whiteboard, then select the desired view by either clicking on show Whiteboard or Show Browser Panel.


  Trademarks Copyright JDH Technologies LLC, 1997-2003. All Rights Reserved.